Click or drag to resize

DisplayPipelineAttributesSetFill Method (Color, Color)

Set fill mode to two color and set the colors

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.23
Syntax
public void SetFill(
	Color gradientTop,
	Color gradientBottom
)

Parameters

gradientTop
Type: System.DrawingColor

[Missing <param name="gradientTop"/> documentation for "M:Rhino.Display.DisplayPipelineAttributes.SetFill(System.Drawing.Color,System.Drawing.Color)"]

gradientBottom
Type: System.DrawingColor

[Missing <param name="gradientBottom"/> documentation for "M:Rhino.Display.DisplayPipelineAttributes.SetFill(System.Drawing.Color,System.Drawing.Color)"]

See Also