Click or drag to resize

DisplayPipelineAttributesGetFill Method

Get fill colors used for clearing the frame buffer

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.23
Syntax
public void GetFill(
	out Color topLeft,
	out Color bottomLeft,
	out Color topRight,
	out Color bottomRight
)

Parameters

topLeft
Type: System.DrawingColor

[Missing <param name="topLeft"/> documentation for "M:Rhino.Display.DisplayPipelineAttributes.GetFill(System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@)"]

bottomLeft
Type: System.DrawingColor

[Missing <param name="bottomLeft"/> documentation for "M:Rhino.Display.DisplayPipelineAttributes.GetFill(System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@)"]

topRight
Type: System.DrawingColor

[Missing <param name="topRight"/> documentation for "M:Rhino.Display.DisplayPipelineAttributes.GetFill(System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@)"]

bottomRight
Type: System.DrawingColor

[Missing <param name="bottomRight"/> documentation for "M:Rhino.Display.DisplayPipelineAttributes.GetFill(System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@,System.Drawing.Color@)"]

See Also