Click or drag to resize

DisplayPenSetTaper Method

Positions and thickness at those positions along a curve that define a taper.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetTaper(
	float startThickness,
	float endThickness,
	Point2f taperPoint
)

Parameters

startThickness
Type: SystemSingle

[Missing <param name="startThickness"/> documentation for "M:Rhino.Display.DisplayPen.SetTaper(System.Single,System.Single,Rhino.Geometry.Point2f)"]

endThickness
Type: SystemSingle

[Missing <param name="endThickness"/> documentation for "M:Rhino.Display.DisplayPen.SetTaper(System.Single,System.Single,Rhino.Geometry.Point2f)"]

taperPoint
Type: Rhino.GeometryPoint2f

[Missing <param name="taperPoint"/> documentation for "M:Rhino.Display.DisplayPen.SetTaper(System.Single,System.Single,Rhino.Geometry.Point2f)"]

See Also