CustomDisplayAddText Method (String, Plane, Double, Color) |
Adds a new, colored 3D text object to the display list.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddText(
string text,
Plane plane,
double size,
Color color
)
Public Sub AddText (
text As String,
plane As Plane,
size As Double,
color As Color
)
Parameters
- text
- Type: SystemString
Text to add. - plane
- Type: Rhino.GeometryPlane
Plane for text orientation. - size
- Type: SystemDouble
Height (in units) of font. - color
- Type: System.DrawingColor
Color of text.
See Also