ColorRGBAEquals Method (ColorRGBA) |
Determines whether the specified ColorRGBA has the same values as the present color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Equals(
ColorRGBA other
)
Public Function Equals (
other As ColorRGBA
) As Boolean
Parameters
- other
- Type: Rhino.DisplayColorRGBA
The specified color.
Return Value
Type:
Booleantrue if color has the same channel values as this; otherwise false.
Implements
IEquatableTEquals(T)See Also