Click or drag to resize

RhinoListT Constructor (Int32)

Initializes an empty list with a certain capacity.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public RhinoList(
	int initialCapacity
)

Parameters

initialCapacity
Type: SystemInt32
Number of items this list can store without resizing.
See Also