RhinoListT Constructor (IEnumerableT) |
Initializes this list as a shallow duplicate of another list, array or any other enumerable set of T.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public RhinoList(
IEnumerable<T> collection
)
Public Sub New (
collection As IEnumerable(Of T)
)
Parameters
- collection
- Type: System.Collections.GenericIEnumerableT
Collection of items to duplicate.
See Also