RhinoListTCopyTo Method (T, Int32) |
Copies the entire List to a compatible one-dimensional array,
starting at the specified index of the target array.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public void CopyTo(
T[] array,
int arrayIndex
)
Public Sub CopyTo (
array As T(),
arrayIndex As Integer
)
Parameters
- array
- Type: T
The one-dimensional Array that is the destination
of the elements copied from List. The Array must have zero-based indexing. - arrayIndex
- Type: SystemInt32
The zero-based index in array at which copying begins.
Implements
ICollectionTCopyTo(T, Int32)See Also