RhinoListTCopyTo Method (T) |
Copies the entire List to a compatible one-dimensional array,
starting at the beginning of the target array.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public void CopyTo(
T[] array
)
Public Sub CopyTo (
array As T()
)
Parameters
- array
- Type: T
The one-dimensional Array that is the destination
of the elements copied from List. The Array must have zero-based indexing.
See Also