CurveListInsert Method (Int32, IEnumerablePoint3d) |
Inserts a polyline at a given index of this list.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Insert(
int index,
IEnumerable<Point3d> polyline
)
Public Sub Insert (
index As Integer,
polyline As IEnumerable(Of Point3d)
)
Parameters
- index
- Type: SystemInt32
A 0-based position in the list. - polyline
- Type: System.Collections.GenericIEnumerablePoint3d
The polyline enumerable from which to construct a copy curve.
This argument can be null, an array, a list or any enumerable set of
Point3d.
See Also