Click or drag to resize

CurvatureAnalysisSettingsCalculateCurvatureAutoRange Method

[Missing <summary> documentation for "M:Rhino.ApplicationSettings.CurvatureAnalysisSettings.CalculateCurvatureAutoRange(System.Collections.Generic.IEnumerable{Rhino.Geometry.Mesh},Rhino.ApplicationSettings.CurvatureAnalysisSettingsState@)"]

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool CalculateCurvatureAutoRange(
	IEnumerable<Mesh> meshes,
	ref CurvatureAnalysisSettingsState settings
)

Parameters

meshes
Type: System.Collections.GenericIEnumerableMesh

[Missing <param name="meshes"/> documentation for "M:Rhino.ApplicationSettings.CurvatureAnalysisSettings.CalculateCurvatureAutoRange(System.Collections.Generic.IEnumerable{Rhino.Geometry.Mesh},Rhino.ApplicationSettings.CurvatureAnalysisSettingsState@)"]

settings
Type: Rhino.ApplicationSettingsCurvatureAnalysisSettingsState

[Missing <param name="settings"/> documentation for "M:Rhino.ApplicationSettings.CurvatureAnalysisSettings.CalculateCurvatureAutoRange(System.Collections.Generic.IEnumerable{Rhino.Geometry.Mesh},Rhino.ApplicationSettings.CurvatureAnalysisSettingsState@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.ApplicationSettings.CurvatureAnalysisSettings.CalculateCurvatureAutoRange(System.Collections.Generic.IEnumerable{Rhino.Geometry.Mesh},Rhino.ApplicationSettings.CurvatureAnalysisSettingsState@)"]

See Also