Click or drag to resize

CurvatureAnalysisSettingsState Class

Represents a snapshot of CurvatureAnalysisSettings.
Inheritance Hierarchy
SystemObject
  Rhino.ApplicationSettingsCurvatureAnalysisSettingsState

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class CurvatureAnalysisSettingsState

The CurvatureAnalysisSettingsState type exposes the following members.

Properties
  NameDescription
Public propertyGaussRange
Gets or sets the Gaussian curvature range.
Public propertyMaxRadiusRange
Gets or sets the Maximum Radius curvature range.
Public propertyMeanRange
Gets or sets the Mean curvature range.
Public propertyMinRadiusRange
Gets or sets the Minimum Radius curvature range.
Public propertyStyle
Gets or sets the curvature analysis style.
Top
Methods
  NameDescription
Top
See Also