Click or drag to resize

AppearanceSettingsDefaultWidgetColor Method

Get a default widget color for Rhino. The current widget color may be different than the default

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static Color DefaultWidgetColor(
	WidgetColor whichColor
)

Parameters

whichColor
Type: Rhino.ApplicationSettingsWidgetColor
The color to retrieve

Return Value

Type: Color
A .Net library color.
See Also