ModelRenderSun Class |
Namespace: Grasshopper.Rhinoceros.Render
The ModelRenderSun type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelRenderSun | Initializes a new instance of the ModelRenderSun class |
Name | Description | |
---|---|---|
![]() | Altitude | |
![]() | Azimuth | |
![]() | DateTime | |
![]() | DaylightSavingEnabled | |
![]() | DaylightSavingMinutes | |
![]() | Direction | |
![]() | Enabled | |
![]() | Intensity | |
![]() | Latitude | |
![]() | Longitude | |
![]() | Manual | |
![]() | North | |
![]() | TimeZone |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | CastToT(T) | (Overrides ModelContentCastToT(T).) |
![]() | ToAttributes | |
Name | Description | |
---|---|---|
![]() ![]() | (ModelRenderSunAttributes to ModelRenderSun) |