ModelLayer Class |
Namespace: Grasshopper.Rhinoceros.Model
The ModelLayer type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelLayer | Initializes a new instance of the ModelLayer class |
![]() | ModelLayer(ModelLayerAttributes) | Initializes a new instance of the ModelLayer class |
![]() | ModelLayer(Guid) | Initializes a new instance of the ModelLayer class |
![]() | ModelLayer(Layer) | Initializes a new instance of the ModelLayer class |
Name | Description | |
---|---|---|
![]() | DisplayColor | |
![]() | DraftingColor | |
![]() | Hidden | |
![]() | HiddenOnModel | |
![]() | HiddenOnNewDetail | |
![]() | Linetype | |
![]() | LineWeight | |
![]() | Locked | |
![]() | Material | |
![]() ![]() | Unset | |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | ToAttributes | |