ModelHatchPattern Class |
Namespace: Grasshopper.Rhinoceros.Drafting
The ModelHatchPattern type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelHatchPattern | Initializes a new instance of the ModelHatchPattern class |
![]() | ModelHatchPattern(ModelHatchPatternAttributes) | Initializes a new instance of the ModelHatchPattern class |
![]() | ModelHatchPattern(Guid) | Initializes a new instance of the ModelHatchPattern class |
![]() | ModelHatchPattern(HatchPattern) | Initializes a new instance of the ModelHatchPattern class |
Name | Description | |
---|---|---|
![]() | FillType | |
![]() | Lines | |
![]() ![]() | Unset | |
Name | Description | |
---|---|---|
![]() ![]() | Cast | |
![]() | ToAttributes | |
Name | Description | |
---|---|---|
![]() ![]() | (ModelHatchPatternAttributes to ModelHatchPattern) | |
![]() ![]() | (HatchPattern to ModelHatchPattern) | |
![]() ![]() | (String to ModelHatchPattern) |