ModelNamedView.Attributes Class |
Namespace: Grasshopper.Rhinoceros.Display
The ModelNamedView.Attributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelNamedView.Attributes | Initializes a new instance of the ModelNamedView.Attributes class |
Name | Description | |
---|---|---|
![]() | View |
Name | Description | |
---|---|---|
![]() | Equals(Object, IEqualityComparer) | (Overrides ModelContent.Attributes.Equals(Object, IEqualityComparer).) |
![]() | GetHashCode(IEqualityComparer) | (Overrides ModelContent.Attributes.GetHashCode(IEqualityComparer).) |
![]() | ReadData | (Overrides ModelContent.Attributes.ReadData(GH_IReader).) |
![]() | ToDetails | (Overrides ModelData.Attributes.ToDetails().) |
![]() | ToModelData | (Overrides ModelData.Attributes.ToModelData().) |
![]() | WriteData | (Overrides ModelContent.Attributes.WriteData(GH_IWriter).) |