GH_PluginUtil Class |
Namespace: Grasshopper.Plugin
The GH_PluginUtil type exposes the following members.
Name | Description | |
---|---|---|
BringRhinoToTop |
Bring the Rhino window to the top of the stack.
| |
BringWindowToTop | ||
FocusOnRhino |
Set the focus to the Rhino command line.
| |
SendKeyCodeToRhino(Char) |
Send a key-code to the Rhino command line.
| |
SendKeyCodeToRhino(Int32) |
Send a key-code to the Rhino command line.
| |
SendKeyCodeToRhino(String) |
Send a string of characters to the Rhino command line.
| |
SendMessage | ||
SetFocus |