GH_ObjectUndoAction Class |
Namespace: Grasshopper.Kernel.Undo
The GH_ObjectUndoAction type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_ObjectUndoAction | Initializes a new instance of the GH_ObjectUndoAction class |
Name | Description | |
---|---|---|
Name | Description | |
---|---|---|
![]() | Internal_Redo | (Overrides GH_UndoActionInternal_Redo(GH_Document).) |
![]() | Internal_Undo | (Overrides GH_UndoActionInternal_Undo(GH_Document).) |
![]() | Object_Redo | |
![]() | Object_Undo | |