GH_PersistentDataActionT Class |
Namespace: Grasshopper.Kernel.Undo.Actions
The GH_PersistentDataActionT type exposes the following members.
Name | Description | |
---|---|---|
GH_PersistentDataActionT | Initializes a new instance of the GH_PersistentDataActionT class |
Name | Description | |
---|---|---|
ExpiresSolution | (Overrides GH_UndoActionExpiresSolution.) | |
Name | Description | |
---|---|---|
Object_Redo | (Overrides GH_ObjectUndoActionObject_Redo(GH_Document, IGH_DocumentObject).) | |
Object_Undo | (Overrides GH_ObjectUndoActionObject_Undo(GH_Document, IGH_DocumentObject).) | |