GH_HiddenAction Class |
Namespace: Grasshopper.Kernel.Undo.Actions
The GH_HiddenAction type exposes the following members.
Name | Description | |
---|---|---|
GH_HiddenAction | Initializes a new instance of the GH_HiddenAction class |
Name | Description | |
---|---|---|
Name | Description | |
---|---|---|
Object_Redo | (Overrides GH_ObjectUndoActionObject_Redo(GH_Document, IGH_DocumentObject).) | |
Object_Undo | (Overrides GH_ObjectUndoActionObject_Undo(GH_Document, IGH_DocumentObject).) | |