Click or drag to resize

IGH_ContextualParameter2 Interface

Version 2 of Base interface for contextual parameters. This makes accessing non-strongly-typed functionality easier.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public interface IGH_ContextualParameter2 : IGH_ContextualParameter

The IGH_ContextualParameter2 type exposes the following members.

Properties
  NameDescription
Top
Methods
  NameDescription
Public methodClearContextualData
Clear previously assigned collection of values as contextual data
Top
See Also