IGH_ContextualParameter2 Properties |
The IGH_ContextualParameter2 type exposes the following members.
Name | Description | |
---|---|---|
Immediate |
Gets whether this parameter triggers immediate updates from inside
its getter. Immediacy is important for a smooth experience,
but it maybe disabled if the expected recalculation time becomes
Prompt |
Gets the prompt to be displayed while asking the user to enter data.
The prompt string may contain '{0}' fields which will be populated with