NullParamAttributes Properties |
The GH_ComponentParamServerNullParamAttributes type exposes the following members.
Name | Description | |
---|---|---|
Bounds |
Gets the rectangle that contains the active content of the attributes.
Typically the Contents determine the active area for menus, tooltips etc.
InputGrip |
Gets the input grip location for these attributes.
OutputGrip |
Gets the output grip location for these attributes.
Owner |
Gets the type-safe owner object of these attributes. This property is identical to
Parent |
Gets or sets the parent attributes.
PathName |
Get a description of the location of these attributes
Pivot |
Gets or sets the pivot for these attributes. The pivot controls the general placement