GH_CanvasWireValidator Properties |
The GH_CanvasWireValidator type exposes the following members.
Name | Description | |
---|---|---|
![]() | Canvas |
Gets the canvas this validator is associated with.
(Inherited from GH_CanvasValidator.) |
![]() | Document |
Gets the document (if it exists) that is currently loaded in the canvas.
(Inherited from GH_CanvasValidator.) |
![]() | WireDelegate |
Gets or sets the delegate to be invoked when a wire is created.
|
![]() | WireMotionText |
Gets or sets the text to draw at the wire interior.
|
![]() | WireSource |
Gets or sets the wire source filter.
|
![]() | WireSourceText |
Gets or sets the text to draw at the wire source location.
|
![]() | WireTarget |
Gets or sets the wire target filter.
|
![]() | WireTargetText |
Gets or sets the text to draw at the wire target location.
|