Click or drag to resize

Node3d<T>.NextNode Property

Gets the logical neighbour to the right of this node. There is no spatial relationships between logical neighbours, this is purely an iteration aid.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Node3d<T> NextNode { get; }

Property Value

Type: Node3d<T>

[Missing <value> documentation for "P:Grasshopper.Kernel.Geometry.SpatialTrees.Node3d`1.NextNode"]

See Also