Click or drag to resize

GH_AnimatorIntegerAnimator Method (Int32, Int32, DateTime, DateTime)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<int> IntegerAnimator(
	int A,
	int B,
	DateTime time0,
	DateTime time1
)

Parameters

A
Type: SystemInt32
B
Type: SystemInt32
time0
Type: SystemDateTime
time1
Type: SystemDateTime

Return Value

Type: GH_AnimatorInt32
See Also