Click or drag to resize

UndoRecord Class

Undo Record
Inheritance Hierarchy
SystemObject
  Rhino.UI.ControlsUndoRecord

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class UndoRecord : IDisposable

The UndoRecord type exposes the following members.

Constructors
  NameDescription
Public methodUndoRecord
UndoRecord Constructor
Top
Methods
  NameDescription
Public methodDispose
UndoRecord Dispose
Protected methodDispose(Boolean)
UndoRecord Dispose
Protected methodFinalize
UndoRecord Destructor
(Overrides ObjectFinalize.)
Top
See Also