Click or drag to resize

UndoRecord Constructor

UndoRecord Constructor

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public UndoRecord(
	string description,
	IRdkViewModel viewModel
)

Parameters

description
Type: SystemString

[Missing <param name="description"/> documentation for "M:Rhino.UI.Controls.UndoRecord.#ctor(System.String,Rhino.UI.Controls.IRdkViewModel)"]

viewModel
Type: Rhino.UI.ControlsIRdkViewModel

[Missing <param name="viewModel"/> documentation for "M:Rhino.UI.Controls.UndoRecord.#ctor(System.String,Rhino.UI.Controls.IRdkViewModel)"]

Return Value

Type: 
Return the undo record
See Also