Click or drag to resize

ICollapsibleSectionHolder Interface

[Missing <summary> documentation for "T:Rhino.UI.Controls.ICollapsibleSectionHolder"]

Namespace:  Rhino.UI.Controls
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public interface ICollapsibleSectionHolder : IWindow, 
	IHasCppImplementation, IDisposable

The ICollapsibleSectionHolder type exposes the following members.

Properties
Methods
  NameDescription
Public methodAdd
Public methodExpandSection
Public methodIsSectionExpanded
Public methodRemove
Public methodSectionAt
Public methodUpdateAllViews
Top
See Also