Click or drag to resize

TextFieldsInstanceAttributeField Class

[Missing <summary> documentation for "T:Rhino.Runtime.TextFields.InstanceAttributeField"]

Inheritance Hierarchy
SystemObject
  Rhino.RuntimeTextFieldsInstanceAttributeField

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class InstanceAttributeField

The TextFieldsInstanceAttributeField type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyDefaultValue
Default value used when inserting a block
Public propertyKey
Attribute key
Public propertyPrompt
Prompt displayed by the UI when inserting a block
Top
Methods
  NameDescription
Top
See Also