Click or drag to resize

RhinoAccountsGroup Class

Represents a Rhino Accounts group.
Inheritance Hierarchy
SystemObject
  Rhino.Runtime.RhinoAccountsRhinoAccountsGroup

Namespace:  Rhino.Runtime.RhinoAccounts
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class RhinoAccountsGroup

The RhinoAccountsGroup type exposes the following members.

Constructors
  NameDescription
Public methodRhinoAccountsGroup
Represents a group in Rhino Accounts. Groups are a collection of individual members that can share resources.
Top
Properties
  NameDescription
Public propertyId
The id of the group. The id is unique to a group within Rhino Accounts.
Public propertyName
The name of the group. The name can be changed at anytime by group members.
Top
Methods
  NameDescription
Top
See Also