IShrinkWrapService Interface |
Namespace: Rhino.Runtime
Name | Description | |
---|---|---|
![]() | ShrinkWrap(IEnumerableMesh, ShrinkWrapParameters) |
Create mesh from input meshes.
Null on error or incompatible settings
|
![]() | ShrinkWrap(Mesh, ShrinkWrapParameters) |
Create a shrinkwrap from a single mesh
Null on error or incompatible settings
|
![]() | ShrinkWrap(PointCloud, ShrinkWrapParameters) |
Create mesh from point cloud input.
Null on error or incompatible settings
|
![]() | ShrinkWrap(IEnumerableGeometryBase, ShrinkWrapParameters, MeshingParameters) |
Create a mesh from a collection of geometry base objects
Null on error or incompatible settings
|