Click or drag to resize

PostEffectState Class

[Missing <summary> documentation for "T:Rhino.Render.PostEffects.PostEffectState"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.PostEffectsPostEffectState

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class PostEffectState : IDisposable

The PostEffectState type exposes the following members.

Methods
  NameDescription
Public methodDispose
Releases all resources used by the PostEffectState
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodSetValueT
Public methodTryGetValueT
Top
See Also