Click or drag to resize

PostEffectStateSetValueT Method

[Missing <summary> documentation for "M:Rhino.Render.PostEffects.PostEffectState.SetValue``1(System.String,``0)"]

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool SetValue<T>(
	string name,
	T vValue
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Render.PostEffects.PostEffectState.SetValue``1(System.String,``0)"]

vValue
Type: T

[Missing <param name="vValue"/> documentation for "M:Rhino.Render.PostEffects.PostEffectState.SetValue``1(System.String,``0)"]

Type Parameters

T

[Missing <typeparam name="T"/> documentation for "M:Rhino.Render.PostEffects.PostEffectState.SetValue``1(System.String,``0)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Render.PostEffects.PostEffectState.SetValue``1(System.String,``0)"]

See Also