Click or drag to resize

PostEffectJob Class

[Missing <summary> documentation for "T:Rhino.Render.PostEffects.PostEffectJob"]

Inheritance Hierarchy
SystemObject
  Rhino.Render.PostEffectsPostEffectJob

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public abstract class PostEffectJob : IDisposable

The PostEffectJob type exposes the following members.

Constructors
  NameDescription
Public methodPostEffectJob
Initializes a new instance of the PostEffectJob class
Top
Methods
  NameDescription
Public methodClone
Public methodDispose
Releases all resources used by the PostEffectJob
Public methodDispose(Boolean)
Releases the unmanaged resources used by the PostEffectJob and optionally releases the managed resources
Public methodExecute
Protected methodFinalize (Overrides ObjectFinalize.)
Top
See Also