Click or drag to resize

DocumentOpenEventArgs Class

Provides document information for RhinoDoc events.
Inheritance Hierarchy

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class DocumentOpenEventArgs : DocumentEventArgs

The DocumentOpenEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyFileName
Name of file being opened.
Public propertyMerge
true if file is being merged into the current document. This occurs during the "Import" command.
Public propertyReference
true if file is opened as a reference file.
Top
Methods
  NameDescription
Top
See Also