DocumentOpenEventArgs Properties |
The DocumentOpenEventArgs type exposes the following members.
Name | Description | |
---|---|---|
![]() | Document |
Gets the document for this event. This field might be null.
(Inherited from DocumentEventArgs.) |
![]() | DocumentId | Obsolete.
Gets the document Id of the document for this event.
(Inherited from DocumentEventArgs.) |
![]() | DocumentSerialNumber |
Gets the uniques document serial number for this event
(Inherited from DocumentEventArgs.) |
![]() | FileName |
Name of file being opened.
|
![]() | Merge |
true if file is being merged into the current document. This
occurs during the "Import" command.
|
![]() | Reference |
true if file is opened as a reference file.
|