Click or drag to resize

ZebraAnalysisSettingsState Class

Represents a snapshot of ZebraAnalysisSettings.
Inheritance Hierarchy
SystemObject
  Rhino.ApplicationSettingsZebraAnalysisSettingsState

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.8
Syntax
public class ZebraAnalysisSettingsState

The ZebraAnalysisSettingsState type exposes the following members.

Properties
  NameDescription
Public propertyShowIsoCurves
Get or sets the display of surface isocurves.
Public propertyStripeColor
Gets or sets the stripe color.
Public propertyStripeThickness
Gets or sets the stripe thickness, where 0 = thinnest and 6 = thickest.
Public propertyVerticalStripes
Set to true for vertical stripes, or false for horizontal stripes.
Top
Methods
  NameDescription
Top
See Also