ZebraAnalysisSettings Class |
Namespace: Rhino.ApplicationSettings
The ZebraAnalysisSettings type exposes the following members.
Name | Description | |
---|---|---|
![]() ![]() | ShowIsoCurves |
Get or sets the display of surface isocurves.
|
![]() ![]() | StripeColor |
Gets or sets the stripe color.
|
![]() ![]() | StripeThickness |
Gets or sets the stripe thickness, where 0 = thinnest and 6 = thickest.
|
![]() ![]() | VerticalStripes |
Set to true for vertical stripes, or false for horizontal stripes.
|
Name | Description | |
---|---|---|
![]() ![]() | GetCurrentState |
Gets the current settings of the application.
|
![]() ![]() | GetDefaultState |
Gets the factory settings of the application.
|
![]() ![]() | RestoreDefaults |
Commits the default settings as the current settings.
|
![]() ![]() | UpdateFromState |
Sets all settings to a particular defined joined state.
|