Click or drag to resize

OpenGLSettingsState Class

Represents a snapshot of OpenGLSettings
Inheritance Hierarchy
SystemObject
  Rhino.ApplicationSettingsOpenGLSettingsState

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class OpenGLSettingsState

The OpenGLSettingsState type exposes the following members.

Properties
  NameDescription
Public propertyAntialiasLevel
AA level used in OpenGL viewports
Top
Methods
  NameDescription
Top
See Also