Click or drag to resize

DraftAngleAnalysisSettingsState Class

Represents a snapshot of DraftAngleAnalysisSettings
Inheritance Hierarchy
SystemObject
  Rhino.ApplicationSettingsDraftAngleAnalysisSettingsState

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class DraftAngleAnalysisSettingsState

The DraftAngleAnalysisSettingsState type exposes the following members.

Properties
  NameDescription
Public propertyAngleRange
The angle range.
Public propertyShowIsoCurves
Show isoparametric curves.
Public propertyUpDirection
The up direction.
Top
Methods
  NameDescription
Top
See Also