Click or drag to resize

DraftAngleAnalysisSettings Class

[Missing <summary> documentation for "T:Rhino.ApplicationSettings.DraftAngleAnalysisSettings"]

Inheritance Hierarchy
SystemObject
  Rhino.ApplicationSettingsDraftAngleAnalysisSettings

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static class DraftAngleAnalysisSettings

The DraftAngleAnalysisSettings type exposes the following members.

Properties
  NameDescription
Public propertyStatic memberAngleRange
The angle range.
Public propertyStatic memberShowIsoCurves
Show isoparametric curves.
Public propertyStatic memberUpDirection
The up direction.
Top
Methods
  NameDescription
Public methodStatic memberGetCurrentState
Gets the current settings of the application.
Public methodStatic memberGetDefaultState
Gets the factory settings of the application.
Public methodStatic memberRestoreDefaults
Commits the default settings as the current settings.
Public methodStatic memberUpdateFromState
Sets all settings to a particular defined joined state.
Top
See Also