Click or drag to resize

CurvatureGraphSettingsState Class

Represents a snapshot of CurvatureGraphSettings.
Inheritance Hierarchy
SystemObject
  Rhino.ApplicationSettingsCurvatureGraphSettingsState

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class CurvatureGraphSettingsState

The CurvatureGraphSettingsState type exposes the following members.

Properties
  NameDescription
Public propertyCurveHairColor
Gets or sets the curve hair color.
Public propertyHairDensity
Gets or sets the hair density.
Public propertyHairScale
Gets or sets the hair scale.
Public propertySampleDensity
Gets or sets the sample density.
Public propertySrfUHair
Gets or sets the whether to show surface U hairs
Public propertySrfVHair
Gets or sets the whether to show surface V hairs
Public propertySurfaceUHairColor
Gets or sets the surface U hair color.
Public propertySurfaceVHairColor
Gets or sets the surface V hair color.
Top
Methods
  NameDescription
Top
See Also