Click or drag to resize

RenderTexture Properties

The RenderTexture type exposes the following members.

Properties
  NameDescription
Public propertyLocalMappingTransform
Gets the transformation that can be applied to the UVW vector to convert it from normalized texture space into locally mapped space (ie - with repeat, offset and rotation applied.)
Public propertyPixelSize2
Override to provide details on the actual pixel sizes of this texture in UVW directions return null if the texture should not be treated as a bitmap.
Public propertyRenderHashWithoutLocalMapping
Render hash for texture excluding local mapping.
Public propertyRenderHashWithoutLocalMappingOrLinearWorkflow
Render hash for texture excluding local mapping and linear workflow.
Top
See Also