Click or drag to resize

AsyncRenderContext Properties

The AsyncRenderContext type exposes the following members.

Properties
  NameDescription
Protected propertyCancel
If set to true rendering should be stopped. Is set to true only by StopRendering().
Public propertyRenderThread
Holder for render thread, that gets set through StartRenderThread()
Public propertyRenderWindow
Handle to the RenderWindow for the instance of this class. This is a convenience property for implementors to use.
Top
See Also