Click or drag to resize

RenderPlugIn Properties

The RenderPlugIn type exposes the following members.

Properties
  NameDescription
Protected propertyInitialChannelToDisplay
Public propertyPerferBasicContent
Set to true if you would like Rhino to quickly create a basic render content in response to 'Create New' commands. Set to false if you would prefer Rhino to display the render content chooser dialog.
Protected propertySupportedChannels
Override to communicate that the renderer supports more channels beside the default channels RGBA, Depth, Normal, Albedo. See RenderWindow.StandardChannels. RenderWindow.ChannelId can be used to get the GUIDs for the channels to support
Protected propertySupportsEditProperties
Top
See Also