Click or drag to resize

Point2f Properties

The Point2f type exposes the following members.

Properties
  NameDescription
Public propertyIsValid
Gets a value indicating whether this point is considered valid.
Public propertyItem
Accesses the coordinates of this point.
Public propertyStatic memberUnset
Gets the standard unset point.
Public propertyX
Gets or sets the X (first) component of the vector.
Public propertyY
Gets or sets the Y (second) component of the vector.
Top
See Also