Click or drag to resize

Point2d Properties

The Point2d type exposes the following members.

Properties
  NameDescription
Public propertyIsValid
If any coordinate of a point is UnsetValue, then the point is not valid.
Public propertyItem
Accesses the coordinates of this point.
Public propertyMaximumCoordinate
Gets the largest valid coordinate, or RhinoMath.UnsetValue if no coordinate is valid.
Public propertyMinimumCoordinate
Gets the smallest (both positive and negative) valid coordinate, or RhinoMath.UnsetValue if no coordinate is valid.
Public propertyStatic memberOrigin
Gets a point at 0,0.
Public propertyStatic memberUnset
Gets a point at RhinoMath.UnsetValue,RhinoMath.UnsetValue.
Public propertyX
Gets or sets the X (first) coordinate of the point.
Public propertyY
Gets or sets the Y (second) coordinate of the point.
Top
See Also