Click or drag to resize

DracoCompressionOptions Properties

The DracoCompressionOptions type exposes the following members.

Properties
  NameDescription
Public propertyCompressionLevel
Compression level. 0 if fastest, but least compression. 10 is slowest, but best compression
Public propertyNormalQuantizationBits
Sets the quantization compression options for normal values. The values will be quantized in a box defined by the maximum extent of the values. I.e., the actual precision of this option depends on the scale of the attribute values.
Public propertyPositionQuantizationBits
Sets the quantization compression options for position values. The values will be quantized in a box defined by the maximum extent of the values. I.e., the actual precision of this option depends on the scale of the attribute values.
Public propertyTextureCoordintateQuantizationBits
Sets the quantization compression options for texture coordinate values. The values will be quantized in a box defined by the maximum extent of the values. I.e., the actual precision of this option depends on the scale of the attribute values.
Top
See Also